Module Touring Visio 5.0

Exploring the
L > Visio® drawing l

environment

Working with
Visio shapes and
drawings



45 minutes

Gauge the level of your audience and
pace the module accordingly, but don’t
spend more than 45 minutes on this
module.

Slide 10

Slide 11

Module information

This module leads the class on a tour of the Visio drawing environment
and introduces drag and drop drawing and SmartShapes® symbols. It
teaches students how to perform basic Visio tasks, such as opening, sav-
ing, and closing Visio files. Reinforce the class’ understanding of the three
Visio files: templates, stencils, and drawing files. Also, the students should
finish this module feeling as if they have a good understanding of the
Visio drawing environment and where to go for help if they need it.

Keep the demonstrations in this module simple and brief.

Module objectives

» Start the Visio program.
« ldentify and open Visio files: templates, stencils, and drawings.

» Become familiar with the Visio drawing environment and
customize it.

« Become familiar with Visio templates, stencils, and SmartShapes
symbols.

« Display, reposition, and close stencils.

« Drag and drop shapes.

» Use shape control handles and shortcut menus.
« Save and close drawings.

Presentation on Module preview

Introduce the module using the module objectives. When discussing an
objective illustrated in the module preview, focus the class’ attention on
the module preview rather than the slide.
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To create any type of drawing or per-
form any task, you need a toolkit. For
example, an architect uses lined pa-
per, technical pens with varying lead
widths, rulers, stencils, and so on to
draw a floor plan. Visio products pro-
vide you with electronic templates that
open stencils with shapes and an
electronic drawing page with a grid to
create your business and technical
drawings. Visio products also provide
you with electronic versions of
rulers and drawing tools. Think of
Visio products—Visio Standard, Visio
Professional, and Visio Technical—as
drawing kits that help you create your
drawings.

Lesson information

This lesson teaches the students how to open Visio files: templates, sten-
cils, and drawings. It familiarizes them with the Visio windows, tools, and
menus and teaches them how to customize the Visio environment. Dur-
ing this lesson, the instructor demonstrates everything—no hands-on prac-
tice until the next lesson.

Lesson objectives

= Open Visio templates, stencils, and drawings.

» Understand the difference between Visio files.

= Identify a Visio file by its file icon and extension.

« Understand the benefits of using a template to start a drawing.
= Become familiar with the Visio windows, tools, and menus.

« Use ScreenTips to identify tools and toolbar buttons.

« Customize the environment and adjust window views.

« Display and close stencils.

= ldentify SmartShapes symbols.

Presentation on Lesson glossary

Introduce the lesson using the lesson information, objectives, and defini-
tions in the lesson glossary. If you have a traditional stencil, use it to define
the Visio stencil—its electronic counterpart.

Ask the students what other Windows-based products they use and com-
pare those and the Visio program.
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SN Exploring the Visio
drawing environment

Visio program window Contains the
stencil, drawing window, and status bar.
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The Visio setup program installs the
program file, Visio32.exe, in the
\\Program Files\Visio folder by default.

Presentation on
Starting the Visio program and opening Visio files

Introduce the topic using the introductory information on the
Workbook page.

Demonstration

. Choose Start > Programs > Visio Standard, Visio Professional, or
Visio Technical. When the Choose a Drawing Template dialog box
appears, move on to the next topic and demonstration.



Starting the Visio program and
opening Visio files

Like most Microsoft Windows programs, you can start the Visio program W Starting drawings
various ways, but first you must be running Microsoft Windows 95 or ~ Wk « With wizards

Microsoft Windows NT 4.0 or later Use a wizard if you want to automate
' ' the creation of your drawing using

data. For example, you can use data

You can start the Visio program by: from a Microsoft Excel spreadsheet to
create a project timeline or an organi-
= Choosing Start > Programs > Visio Standard, Visio Professional, zation chart. Or, you can automate the

creation of an office layout using the

or Visio Technical. Office Layout Wizard.

= Double-clicking the Visio program icon in Windows Explorer.

When working with the Visio program, you usually work with three file
types: templates, stencils, and drawings. You can visually distinguish them
from one another by their file icon or file type extension, a three-character ~ .==] Template (.VST)

tag that identifies the file type. For example, the file type extension for a )
template is .VST. E Stencil (.VSS)

You can open Visio files as you start the Visio program or while it's run- ~ [s2] ~ Drawing (.VSD)
ning. Open a template to start a drawing, a drawing file to modify a draw-

ing, and a stencil to add particular shapes to a drawing. When you open

templates and stencils, the program opens a copy of the file so you don’t

alter the file, and you can use the template or stencil over and over.



B Demonstration
Open file: 1 Inthe Choose a Drawing Template dialog box, browse the folders

\\Solutions . . .
\Flowchart in the Solutions folder to show the students the different types of
\Flowchart - Basic.VST templates their Visio product provides.

Visio products include different templates and stencils because each

product targets a different audience; however, all Visio products include

Visio Standard content, such as the Flowchart, Organization Chart, Office
E Open file: Layout, and Marketing Diagram Templates.

\\Solutions . . . . —
\Visio Extras 2 Point out the template file icon and extension, file description, and

\Callouts.VSS preview in the Choose a Drawing Template dialog box.

The file description and preview help you choose the right template for
the drawing you want to create and give you an idea of the types of
shapes included in the stencil(s) that the template opens.

3 Review the Files of type list.

The students might not see file exten- . . . .
sions on their cogmputers at their com- Stencils are located in the same folders, but in the Choose a Drawing

pany because it depends on their op- Template dialog box, the program displays templates only.

erating system settings. With Windows . .
95 ang V\)//indows NT, ?/ou can hide file 4 Navigate to the \\Solutions\Flowchart folder and open

extensions. Flowchart - Basic.VST.

5 Click the Open Stencil button, browse the folders, and review the
file description, Files of type list, and the file icon and extension.

6 Navigate to the \\Solutions\Visio Extras folder and open
Callouts.VSS.

The stencils located in the Visio Extras folder are not opened by a
template and are for general use.



Opening Visio files

To open a

Template

Drawing

Stencil

use this procedure.

Start the Visio program, and then open a template using
the Choose a Drawing Template dialog box.

Choose File > New > Browse Templates, and then open
a template using the Browse Templates dialog box to
browse the templates and to see a preview and descrip-
tion of a template before opening a template.

Choose File > New, the drawing type, and then the
template to open a template if you know which tem-
plate you want and where it’s located.

Choose Start > Programs > New Visio Drawing, the
drawing type, and then the template.

Right-click the desktop, and then choose New > Visio 5
Drawing from the shortcut menu to create a drawing
file on the desktop. Name the drawing file, and then
double-click it to start the Visio program and choose a
template.

Before you start the Visio program, double-click a
drawing file or drag it onto the Visio program icon to
start the program and open the file.

Choose File > Open, and then open a drawing using the
Open dialog box. Or, click the Open button.

Choose File > Stencils > Open Stencil, and then open a
stencil using the Open Stencil dialog box. Or, click the
Open Stencil button.

Choose File > Stencils, the drawing type, and then the
stencil to open a stencil if you know which stencil you
want and where it’s located.

F | Opening other
K . file types

You can open, or import, other file
types, such as AutoCAD drawings and
Windows Metafiles, with the Visio pro-
gram. To see a list of file formats you
can open, click the Open button, and
then browse the Files of type list in
the Open dialog box.



Presentation on Starting a drawing with a template

Reinforce that the most common way to start a drawing is by opening a
template and review the benefits, listed on the Workbook page. Ask the
students if they’ve used templates in other programs and compare the
templates they’ve used and Visio templates.

Visio templates don’t include any shapes on the drawing page, but users
can also create their own templates that include shapes already placed on
the page. For example, they could create a template that opens stencils and
a drawing page with a company logo on it, so they don’t have to drag the
logo onto the drawing page every time they create a new drawing.

The main difference between Visio templates and templates in other draw-
ing programs is that Visio templates open stencils, which contain predrawn
shapes with which you can quickly create drawings.

Demonstration

« Choose Help > Template Help and navigate to the template help
for the Flowchart - Basic Template. Give the students an idea of the
type of information template help includes.



Starting a drawing with a template

You can quickly create the drawing you want when you start with a Visio
template. Using a template ensures consistency across your drawing files,
so you can focus on what goes on the page while the template takes care of
the rest. The benefits of using a template include the following:

« It opens one or more stencils containing predrawn shapes for a
particular type of drawing. You don't have to create any shapes,
unless you want to.

« It opens a drawing page set up with an appropriate grid, scale, page
size, and orientation for a particular type of drawing. You don’t have
to spend time setting up your drawing—just begin dragging shapes
onto the drawing page as soon as you open a template.

» It contains text, line, and fill styles appropriate for a particular type of
drawing, saving you the time it takes to define your own styles.

» It has online assistance (template help) explaining the most efficient
way to draw a particular type of drawing and the best way to use the
predrawn shapes.

Drawing page © D D o
settings
© D D ©)]
SmartShapes

symbols Z Zz7
b
yya

Stencils vV &

Office Layout.VST

Template

Flowchart - Basic.VST

F W Getting
W . template help

To get help for using a template, or if
you're not quite sure why you'd use a
particular template, choose Help >
Template Help.



Presentation on Getting acquainted with Visio windows

Introduce the topic using the introductory information on the
Workbook page.

Demonstration
1 Point out the drawing, stencil, and Visio program windows.

2 Point out the title bars for the Visio program window and stencil
window, and click the window icon in the upper left corner of a
window to show the window menu. Demonstrate the standard
Windows functionality of the environment.

3 Point out that the Visio program displays a generic name like
Drawing 1: Page 1 in the window title bar when a drawing hasn’t
been saved yet. After the drawing is saved, the name appears in the
Visio program window title bar.

4 Point out the elements of the Visio program window—drawing
window, stencil window, toolbars, menus, and status bar.

5 Demonstrate clicking a stencil’s title bar to show it when more
than one stencil is open. Demonstrate scrolling and resizing the
stencil window to view more shapes.

6 Demonstrate floating, docking, and closing a stencil using the
stencil’s shortcut menu.

The program provides different stencil options so you can position
windows optimally for your screen size.

7  Point out the elements of the drawing window—the drawing page,
scroll bars, rulers, and pasteboard.

When creating a drawing, make sure it fits on the drawing page. If it
doesn’t, you can resize the drawing page. Any shapes on the pasteboard
don't print.

8 Demonstrate the type of information the status bar displays about
shapes: message and location of the shape.



Getting acquainted with Visio windows

The Visio program window contains the toolbars, menus, status bar, sten-
cil window, and drawing window. The stencil window contains a stencil
of SmartShapes symbols you drag to the drawing page to create your draw-
ing. The drawing window contains the drawing page that displays a grid
like that on traditional graph paper, a pasteboard area, and rulers.
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The drawing window contains the drawing page that displays a grid
(nonprinting horizontal and vertical lines) that you can use to
position shapes.




Many students ask if you can show,
hide, or drag individual tools or toolbar
buttons as you can in Microsoft prod-
ucts. The answer is: End users cannot,
but developers can. For example, de-
velopers can delete the Toolbars menu
if they don’'t want users displaying
toolbars. Or, developers might write a
program and then add a custom menu
command for the program on one of
the Visio menus. Or, the developers can
add a custom menu.

If you choose the Text toolbar on the
toolbar shortcut menu when only the
Standard toolbar is showing, the pro-
gram shows the Shape toolbar. Choose
the Text toolbar again, and the pro-
gram shows the Text toolbar.

The tools and toolbar buttons the Vi-
sio program shows depend on your
monitor resolution. Monitors with a
higher resolution can display more
tools and toolbar buttons. Before the
class, you should set the resolution
for the monitors in your training room
at SVGA or higher.

Presentation on
Getting acquainted with Visio tools and toolbar buttons

Introduce the topic using the introductory information on the
Workbook page.

Demonstration

1

Point out the default toolbars and pause over a few tools to show
the class how to view tips.

Click the Pointer tool, and then drag a Process shape onto the
drawing page.

When you start the Visio program, the Pointer tool is your default tool.
Use it to drag, select, move, and resize shapes.

Move the shape with the Pointer tool and point out the status bar
information.

The pointer turns white when placed over a shape, and the status bar
displays “Move” when the program is ready to move the shape. If you
place the pointer over a corner of the shape, the pointer turns into a
double-headed arrow because the program is ready to size the shape—the
status bar displays “Size.”

Click the Rotation tool, and then rotate the shape.

Shapes display different selection handles depending on the tool with
which you select the shape.

Select the shape, and then click the Zoom In button to zoom in on
the shape.

Use different tools on the Shape toolbar to apply formatting,
showing the class as you go how to use toolbar button lists and
style lists.

Use the drawing tools to draw a line, rectangle, and ellipse.

Choose the Pointer tool, move the shapes you just created, and
point out the information on the status bar.

After drawing a shape, use the Pointer tool to move it.

To show the Page toolbar:

Follow the procedure.

You must show the Standard toolbar to use the Visio program because it
contains tools for which there are no menu options, such as the Pointer
tool and drawing tools.



Getting acquainted with
Visio tools and toolbar buttons

Many Visio tools and toolbar buttons look similar to the ones in Microsoft
Office products, and the Visio program displays tips, so you should be
able to easily recognize many of the Visio tools and toolbar buttons. They
are also grouped on toolbars based on their function. For example, the
Page toolbar contains tools and buttons you use to position shapes on the
drawing page and move between pages in a drawing file.

Default Visio toolbars

This toolbar contains these tools.

Standard toolbar  Primary tools for dragging and drawing shapes, as
well as standard Windows toolbar buttons for
opening, saving, previewing the printed drawing,
and printing drawings.

Text toolbar Style lists for text along with toolbar buttons for
choosing format, alignment, size, color, and
bullets.

Shape toolbar Style lists for lines and fills along with toolbar

buttons for shadows, layout, grouping, stacking
order, and rotation.

View, Page, Web, and Developer toolbars are also available in the Visio
program. You can show these toolbars by right-clicking anywhere on the
toolbar to display a shortcut menu with toolbar options. Check the tool-
bars you want to show and uncheck the toolbars you want to hide. Choose
Toolbars from the shortcut menu to display a dialog box in which you can
hide or display more than one toolbar at once, change the toolbar icon
size, or show or hide tips (ScreenTips).

To show the Page toolbar:
Right-click the toolbar, and then choose Page from the shortcut
menu.

The program remembers the toolbars you choose, so that the next time
you start the program, it displays the same toolbars.



Presentation on Getting acquainted with Visio menus

Introduce the topic using the introductory information on the
Workbook page.

Demonstration

1

Click the Pointer tool, and then drag a Stored Data shape onto the
drawing page.

Choose Shape > Rotate Right to show how to use a menu
command to perform an action on a shape.

Choose the Shape menu, show the class the keyboard shortcuts for
some of the menu commands, and then use the keyboard shortcut
for the Rotate Right menu command (Crtl+R) and Rotate Left
command (Crtl+L).

Choose the Shape menu, and then point out the ellipses next to the
Size and Position command, which indicates that the command
displays a dialog box. Choose the menu command to display the
Size and Position dialog box, and then change the width of the
shape.

To move any dialog box if it's obscuring your view of the drawing page,
click the title bar and drag the dialog box to a new location.

Click the Help button in the dialog box, which explains the
options in the dialog box.

Choose Shape > Operations to show a submenu.

Choose the Help menu and review the types of online assistance
included with the Visio program. Emphasize the usefulness of
online assistance, especially template and shape help.

Show a shape and drawing page shortcut menu. For instance,
right-click the Process shape to show the class a shape shortcut
menu. Then, make sure nothing is selected, and right-click the
drawing page to show the class the shortcut menu for the drawing

page.

Demonstrate hiding and showing the grid and rulers using the
View menu. Mention all the commands on the View menu, except
Shape Layer and Layer Properties (which are covered in a later
module).



Getting acquainted with Visio menus

Visio menus, like Visio toolbars, are organized by related tasks and look
similar to the menus in Microsoft Office products. Many menus have a
corresponding keyboard shortcut, tool, or toolbar button that performs
the same action. For example, you can rotate a shape using the Rotate
Right command on the Shape menu, the keyboard shortcut (Crtl+R), the
Rotate Right toolbar button on the Shape toolbar, or the Rotation tool.

Visio menus

Use this menu to do the following.

File menu Create, open, print, and save Visio files. Also use to
set up the page, send a Visio file as an e-mail
attachment, and exit the Visio program.

Edit menu Copy, paste, select all, and delete shapes. Also use
it to find and replace text and to move between,
delete, and reorder pages.

View menu Zoom in and out of the drawing window, move
around the drawing page, and hide or show
drawing environment elements, such as rulers and
the grid.

Insert menu Insert pages, fields, hyperlinks, and pictures from
other programs.

Format menu Format text and shapes.

Tools menu Perform actions, such as align shapes, distribute
shapes, and center a drawing. Also use to run
programs that automate tasks, such as checking
spelling, laying out shapes, and reporting on
shapes.

Shape menu Perform actions on shapes, such as arranging,
positioning, grouping, and rotating shapes.

Window menu Open, tile, view, and cascade windows.

Help menu Get online assistance, such as online,

shape, and template help, when using the Visio
program.

F W Using the shape or
B . drawing page shortcut menu

You can find some menu commands,
such as Copy, Format, and Zoom, by
right-clicking a shape or the drawing
page, and then choosing the option
from the shortcut menu.



Presentation on
Zooming in and out of the drawing window

Introduce the topic using the introductory information on the
Workbook page.

Demonstration

1

Zoom in on a selected shape using the Zoom In tool. Zoom out of
the drawing using the Zoom Out tool.

Make sure nothing is selected, and then zoom in on the middle of
the drawing page using the Zoom In tool. Zoom out of the
drawing using the Zoom Out tool.

Zoom in again using the Zoom list, and then zoom out again using
the Zoom list.

Demonstrate using the Last Zoom, Actual Size, Page Width, and
Whole Page commands on the View menu to zoom in and out of
the drawing window.

Right-click the drawing page to show the class that the shortcut
menu for the page also displays the View menu and its commands.

Zoom using the keyboard shortcuts and stress how easily you can
zoom in on a specific area and out of the drawing window
(Ctrl+W) using the keyboard shortcuts.

The online help or the Quick Reference Card the students receive in this
class contains the Zoom keyboard shortcuts.

Use Ctrl+W to zoom out of the drawing window to view the
whole drawing page.



Zooming in and out of the drawing window

To position shapes exactly or do precise work, you may need to zoom in
on a portion of a drawing, especially if you're working with a large draw-
ing. You can zoom in and out of a drawing by using the Zoom tools on the
Standard toolbar, or you can use the shortcuts listed here. These shortcuts
allow you to move quickly and easily around the page.

T

Ctrl+Shift+left-click Zoom in on the area where you click in your drawing.
Ctrl+Shift+right-click to zoom out of this area. Ctrl+Shift+right-click to zoom
out of your drawing page.

B |

Ctrl+Shift+left-mouse button Drag around an area of your drawing to
zoom in.

4 [ E

Ctrl+Shift+right-mouse Move around the drawing page at the same zoom
level. This action is sometimes called panning.

E l E F W Magnification

E E K . range

El > El i
E E You can zoom out to 1% and zoom in

Ctrl+W View your entire drawing. to 3,098%. You can also type a spe-
cific percentage in the Zoom list.



Presentation on
Customizing your Visio drawing environment

Introduce the topic using the introductory information on the
Workbook page.

Demonstration

1

Choose View > Grid to hide the grid, and then choose the
command again to display it.

Choose View > Rulers to hide the rulers, and then display them
again.

Choose View > Page Breaks.

Page breaks are determined by the settings in the Page Setup and Print
Setup dialog boxes.

Right-click the stencil, and then choose one of the stencil views to
change the stencil view yet another way.

The students can use this method if they want to fit more shapes or
shape names in the default stencil window size.



Customizing your Visio drawing environment

You can customize your Visio drawing environment so it suits your needs.
For example, you can hide the grid and rulers if you don’t care about po-
sitioning your shapes precisely and you want more screen space. Or, you
can change the stencil view to display icons and hames, icons only, or names
only. You can also view page breaks while creating your drawing, so you
can take care not to position shapes too close to the edge of the page be-
cause shapes in the page-break area do not print.

You can show or
hide the rulers
and grid.

You can view where your —
drawing page breaks. Shapes
in the gray area do not print.

F W Customizing
W . grid intervals

The intervals of the grid correspond
to the unit of measure you set in the
Options dialog box. To change the size
of the intervals, choose Tools > Ruler
& Grid.
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Lesson information

This lesson teaches the students how to drag and drop shapes, work with
Visio SmartShapes symbols, and save and close drawings.

Lesson objectives

« ldentify and understand the difference between master shapes and
instances.

« Drag and drop shapes.

« Use control handles and shortcut menus to work with SmartShapes
symbols.

« Use tips (ScreenTips) to display information about a control handle.
« Save a drawing.
« Enter properties for a drawing when saving it for the first time.

Presentation on Lesson glossary

1 Introduce the lesson using the lesson information, objectives,
and definitions in the lesson glossary.

2 Demonstrate “smart” behavior with some of the shapes already on
your drawing page.

3 Close the drawing without saving it, and then exit the Visio
program.
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Working with Visio
shapes and drawings

— Drag-and-drop drawing Create an instance of a master
shape in a drawing by dragging the master shape from a
stencil to the drawing page.
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— Instance A SmartShapes symbol that
has been dragged to the drawing page.
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Control handle A handle
you drag to manipulate a
shape. ScreenTips tell you
how to use the control
handle.

—

Master A SmartShapes
symbol on the stencil.

Shortcut menu Menu that appears
when you right-click a shape, stencil,
toolbar, or drawing page.



E Open file:

\\Training
\M1
\Shape Demo.vsd

Presentation on Introducing Visio SmartShapes symbols

Introduce the topic using the introductory information on the
Workbook page.

Practice

1 Navigate to the \\Training\M1 folder, and then double-click Shape
Demo.vsd to start the Visio program and open the drawing file.

2 Introduce the class to different SmartShapes symbols and behavior
using pages 1-7 in the multiple-page drawing, Shape Demo.vsd,
and teach them how to interpret Pointer tool information when
working with the shapes in the drawing.

The pointer turns white when placed over a shape, and the status bar
displays “Move” when the program is ready to move the shape. If you
place the pointer over a corner of the shape, the pointer turns into a
double-headed arrow because the program is ready to size the shape—the
status bar displays “Size.” If you drag a corner selection handle, the
shape sizes proportionally, but if you drag a side or top selection handle,
you change the width or height only. Paying attention to the pointer can
help you work effectively in the program.

3 Use pages 8-11 of the drawing to introduce the class to more
SmartShapes symbols in drawings.

4 Choose File > Close to close the drawing without saving any
changes.



Introducing Visio SmartShapes symbols

Unlike clip art, Visio SmartShapes symbols (shapes) behave intelligently
and predictably. For example, you can:

« Drag a corner selection handle to resize a shape proportionally. Some
shapes resize proportionally no matter which selection handle you
drag.
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» Resize a shape, and the program automatically calculates and displays
new information about the shape. For example, resize a dimension
line in an office layout, and the program displays the new length each
time you resize it.

» Select a shape, and then type to add text to it. When you move the
shape, the text moves with it.
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» Connect shapes with SmartConnectors®. When you move the
connected shapes, they stay connected.
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» Right-click a shape to display a shortcut menu with general and
specific commands for particular shapes. For example, right-click a
shape to get detailed information (shape help) about using the shape.
Or, right-click a shape to associate or view data with the shape, and
then report on it later.

haps Helpn

« Drag a control handle to manipulate a shape. For example, drag the
control handle on the Chair shape to rotate the chair.
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B Open file:

\\Solutions
\Business Diagram
\Office Layout.VST

Presentation on Dragging and dropping shapes

Introduce the topic using the introductory information on the
Workbook page.

To begin creating your office layout using a template:
.  Follow the procedure.

Reinforce that a template opens one or more stencils and a drawing page.

Practice

. Practice zooming in and out of the drawing page using the
keyboard shortcuts.



Dragging and dropping shapes

When you drag a master from the stencil onto the drawing page, the pro-
gram creates a copy, called an instance, of the master on the drawing page.
When you make changes to the instance, it doesn’t affect the master, so
you can use the master over and over again.

In this procedure, start your drawing with a template and drag shapes
onto the drawing page to build your office layout quickly.

To begin creating your office layout using a template:

Choose File > New > Browse Templates, navigate to the
\\Solutions\Business Diagram folder, and then open Office
Layout.VST.

Click the Pointer tool (‘).
Drag the Wall square shape onto the drawing page.
Drag a Door shape onto the lower wall.

Drag a Plant shape, Desk shape, and PC shape onto the drawing
page and position them inside the walls.

Drag a Desk chair shape onto the drawing page.

Office Layout =] =]

|D — -
[ERETE idl comer il

section
e

il 2 Comer 2 Table
Wfird Dioar Desk (H

Conference Degk char  Circular

e

t=hle =hle
Sota Char Printer

F W Getting
I . shape help

To get information about using a par-
ticular shape, right-click the shape on
a stencil or the drawing page and
choose Shape Help from the shortcut
menu. You can also pause the pointer
over a shape on a stencil to see infor-
mation about the shape displayed by
the status bar.
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Presentation on Adding text to shapes

Introduce the topic using the introductory information on the
Workbook page.

To add text to the Wall square shape:

.  Follow the procedure.

Practice
1 Move the Wall square shape—the text moves with the shape.

This is another good example with which you can show the class how to
interpret the pointer information. When the students place the pointer
inside the shape, the pointer is black. If they try to move the shape,
nothing happens. To move the shape, place the pointer over one of the
walls (the pointer turns white), and then drag the shape.

2 Choose Edit > Undo; or, like in many other programs, press
Ctrl+Z to undo your last action.



Adding text to shapes

You can add text to any shape. Add text to a shape by selecting it, and then

typing. The text is associated with the shape, so when you move the shape,

the text moves with it.

Label your office layout by selecting the Wall square shape, and then typ-

ing the name of the office owner.

To add text to the Wall square shape:

»  Select the Wall Square shape with the Pointer tool, and then type

Jane’s office.

The text is automatically centered within the shape.

Jane's office @

2]

MOD ON

F W Changing the number
I . of undo levels

By default, the program can undo the
last 10 actions you performed. Choose
Tools > Options, click the Advanced
tab, and then, under User Settings,
type a new number in the Undo Levels
box.
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Presentation on Using a shape’s shortcut menu

Introduce the topic using the introductory information on the
Workbook page.

To store information with the PC shape:

.  Follow the procedure.

Practice

. Right-click the drawing page to remind the students that it also
has a shortcut menu.



Using a shape’s shortcut menu

Use a shape’s shortcut menu to display general and specific commands for
particular shapes. For example, right-click a shape, and then choose Shape
Help from the shortcut menu to get detailed information about using the
shape. Or, right-click a shape, and then choose Properties from the short-
cut menu to store information with or view information about the shape,
information with which you can create a report using the Property Report
Wizard.

In this procedure, store inventory number and owner information with
the PC shape in your office layout using its shortcut menu.

To store information with the PC shape:

Right-click the PC, and then choose Properties from the shortcut
menu.

Enter an inventory number and the owner of the PC shape, and

then click OK.
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Presentation on Working with control handles

Introduce the topic using the introductory information on the
Workbook page.

To rotate the Desk Chair shape using its control handle:

.  Follow the procedure.

The students may need to zoom in to the drawing window to view the
Desk Chair shape better.



Working with control handles

Some shapes have control handles that let you work with shapes in ways
you can’t with standard shapes. A control handle looks like a selection
handle with darker shading. Each control handle has a function unique to
the shape on which it appears. To display a ScreenTip about what the con-
trol handle does, pause the pointer over the control handle.

For example, use the control handle on the Desk Chair shape to rotate the
chair so it faces the desk in your office layout.

To rotate the Desk Chair shape using its control handle:

Right-click the Desk Chair shape, and then choose Shape Help
from the shortcut menu.

Read the information that describes how to use the control handle,
and then click anywhere to close the shape help window.

Pause over the control handle on the Desk Chair shape to view the
ScreenTip.

Drag the control handle to rotate the chair so it faces the desk.

L
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Presentation on Saving and closing your drawings
Before the class, set the \\Training\My
Drawings folder as the default draw- ~ Introduce the topic using the introductory information on the
ings folder, so the students don't have  \Workbook page.
to navigate to a folder when saving
their drawings.

B To save and close your drawing:
Reference file:
\\Training 1 Follow the procedure.
\M1 ) 2 Discuss a few ways to distribute drawings, such as printing a
\Completed drawings drawing, saving it in a different file format such as .html, and

\Office Layout.vsd . L. .
Y incorporating it into another document or e-mail message.



Saving and closing your drawings

After you've created a drawing, you must save it if you plan to open it
and use it again. By default, the Visio program saves drawings in the
native Visio drawing file format, .vsd. You can also save drawings in other
file formats, such as .gif or .html file formats or in an earlier version of the
Visio drawing format, so someone with an earlier version of a Visio pro-
gram can open your drawing. However, you may lose some formatting
when you save drawings in earlier Visio drawing file formats.

In this procedure, save your office layout in the Visio drawing file format
and add properties.

To save and close your drawing:

Choose File > Save As and navigate to C:\Training\My Drawings.

For File Name, type Office Layout, and then click Save.

By default, the Visio program saves a drawing as a Visio drawing file with a
.vsd extension. When you save a drawing, the same stencils that were open
when you saved the drawing open with the drawing file the next time you
open it.

In the Properties dialog box, enter property information.

For example, enter a description for your drawing so when others open
your drawing, they can read the description in the Open dialog box. You
can also include a preview picture of the first page of your drawing. You
can modify Visio file properties after you save your drawing by choosing
File > Properties, and then saving the drawing again.

Click OK.

After you save your drawing, the program displays the name of the
drawing on the Visio program window title bar.

Choose File > Close to close your drawing.

F W Setting default
W . file paths

If you always save your drawings in
the same folder, you can set that folder
as your default drawing folder. Choose
Tools > Options, click the File Paths
tab, and then enter the path for Draw-
ings. You can also set default file paths
for other files, such as templates and
stencils.

E Template (.VST)
stencil (.VSS)

@ Drawing (.VSD)



Presentation on Module recap
Slide 12

Summarize the skills covered in this module using the module recap. Check
for understanding by asking the students questions about the skills they
learned in this module and answer any questions the students have.



Module recap

& Start the Visio program.
& Identify and open Visio files: templates, stencils, and drawings.

Become familiar with the Visio drawing environment and
customize it.

Become familiar with Visio templates, stencils, and SmartShapes
symbols.

Display, reposition, and close stencils.
Drag and drop shapes.

Use shape control handles and shortcut menus.

Save and close drawings.
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Open file:
\\Training
\Pancom

\Pancom Sales.vst

Reference file:
\\Training

\M1
\Pancom Sales Diagram.vsd

Presentation on Putting it all together

Introduce the exercise scenario by briefly reading the exercise steps and
opening the completed drawing.

To complete the exercise:

1 Make sure everyone understands how to complete the exercise, and
give them direction when necessary.

2 Follow the procedure.

3 If the students finish early, they can complete the Challenging you
more exercise. They can also experiment with other Visio
templates.



You are in the sales department at Pancom, and your boss wants you to
create a vendor/customer relationship diagram for a presentation he is
giving in 30 minutes. You're in a panic, but you remember that one of your
coworkers created a custom Visio template and stencil for your depart-
ment, especially for sales diagrams. You decide to take a look at the tem-
plate to see if you can create the diagram.

To complete the exercise:

Choose File > New > Browse Templates, navigate to the
\\Training\Pancom folder, and then open Pancom Sales.vst.

Create the drawing

Use shapes on the Pancom stencil to complete the drawing on
the next page.

Add text to the shapes.

Center the drawing on the drawing page.

Use the View menu to hide the grid and rulers.

Save your drawing as Pancom Sales Diagram.vsd in the
\Training\My Drawings folder and include a file description.

Putting it all together

F W Seeing your
I . shapes better

Zoom in on the drawing page, using
the keyboard shortcuts, to see your
shapes better and to practice position-
ing them precisely.
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Presentation on Challenging you more

Walk around the room and help the students working on this exercise.

Scenario 1 solution

1 Choose View > Full Screen to view a Visio drawing in the full-
screen view.

Usually you use the arrow keys to move between pages; however, the
drawing created in the exercise includes only one page. Also, right-click
the window to see a shortcut menu with presentation options.

2 Press the Esc key to exit the full-screen view.

Scenario 2 solution

1 Choose File > Properties, modify the drawing properties, and then
click OK.

2 Save your drawing again.

Scenario 3 solution
1 Choose Tools > Center Drawing.

2 Save your drawing again.



Challenging you more

If you finish your drawing quickly and want to learn more about the
Visio program, try to solve these problems. If you can’t find the solution
to the problem by experimenting with the program, use online assis-
tance by choosing Help > Visio Help to solve the problem.

Scenario 1

Your boss wants to use the drawing in his presentation, so he needs to use
the full-screen view. How do you present a Visio drawing in full-screen
view? How do you exit the full-screen view?

Scenario 2

After you saved your drawing, you realized you made a mistake when en-
tering the drawing properties. How do you change drawing properties
after you save your drawing?

Scenario 3

After checking your drawing for the final time, you realized your drawing
isn’t centered. How do you quickly center your drawing?






